Go back

artifact probs

Forums Eternal Fury Technical issues artifact probs

This topic contains 18 replies, has 3 voices, and was last updated by  Фырк 1 year, 6 months ago.

  • Author
    Posts
  • #20848

    starry night
    Participant

    i went to my artifact to upgrade ruins and its all blank in boxes had afew lvl 5 orange and when i tryed to put a white in to see if it would drop a orange into the space white is it said fail so the ruins are still there but invisable i think in my arti i am using please sort it out as cannot spend my points to upgrade orange even tho i cannot see them no more 🙁

  • #20849

    Фырк
    Keymaster

    Good afternoon.
    Please attach screenshots to illustrate the problem.

  • #20850

    starry night
    Participant

    yup heres the prob all the boxes are blank cannot see ruins no more as i filled all the boxes under arti before server merge

    Attachments:
  • #20852

    starry night
    Participant

    yup heres the prob all the boxes are blank cannot see ruins no more as i filled all the boxes under arti before server merge

    the white ones in inventory are ones i just got from doing the necro

  • #20861

    Level01
    Participant

    yup, the artifact option has a bug after the new patch.
    (The artifact resonance section does not work correctly.)

  • #20864

    Фырк
    Keymaster

    Good afternoon.
    What is your game nickname and server?

  • #20865

    Level01
    Participant

    Good afternoon.
    What is your game nickname and server?

    Honestly, everyone has this bug in server 1 and 2 as my both character have it.

    My ign: Level01
    Server: 2

    My other Ign: Toothy Bedford
    Server: 1

  • #20866

    Фырк
    Keymaster

    Good afternoon.
    Perhaps I do not fully understand the problem. Help me to understand.
    Here is your character on 1 server. I see all the runes https://prnt.sc/sce7jx

  • #20868

    Фырк
    Keymaster

    i went to my artifact to upgrade ruins and its all blank in boxes had afew lvl 5 orange and when i tryed to put a white in to see if it would drop a orange into the space white is it said fail so the ruins are still there but invisable i think in my arti i am using please sort it out as cannot spend my points to upgrade orange even tho i cannot see them no more 🙁

    Good afternoon.
    Found your data in the request for technical support. We confirm the problem. Information about the problem was passed to the developers.

  • #20872

    Level01
    Participant

    I don’t know how but after you checked my character (Toothy Bedford) at server 1, there is no more any bug.
    However, I still have the same bug on my other character in server 2.
    These images are from my other character which still has the bug.

    Recycle Runes

    Rune Promotion

    Engrave Runes

    At the below img, you can see that I have selected Artifact Resonance but the features didn’t appear instead stuck with the previous.
    Artifact Resonance

    Below img showed the Artifact Resonance without bug
    Artifact Resonance without bug

    Since I no longer have the bug on server 1, I don’t think this issue came from my browser.

    • This reply was modified 1 year, 7 months ago by  Level01.
    • #20885

      Фырк
      Keymaster

      I don’t know how but after you checked my character (Toothy Bedford) at server 1, there is no more any bug.
      However, I still have the same bug on my other character in server 2.
      These images are from my other character which still has the bug.

      Good afternoon.
      Thanks for the detailed explanation. The problem was confirmed. We passed the problem to the developers.

  • #20886

    starry night
    Participant

    yup still same on server 2 cannot see my orange ruins still very badly bugged 🙁

  • #20887

    starry night
    Participant

    like on level01s pic last one he can see blues n whites in all boxes where i cannot see none of mine only in ruins inventory can see just 2 whites like on my pic i sent 🙁

  • #20888

    starry night
    Participant

    plus set effects is blank no writing saying what it is like in last pic above

  • #20896

    Фырк
    Keymaster

    Good afternoon.
    We have already passed the problem to the developers. Waiting for a solution.

  • #21842

    Level01
    Participant

    This artifact problem still hasn’t been resolved.

    Could you please log in to my character and check the artifact like last time since my character from server 1 was fixed like that?

    Level01
    Server 2

  • #21848

    Фырк
    Keymaster

    Good afternoon.
    Last time, I already entered your character into the game. Unfortunately, the developers have not yet reported a solution to the problem(

  • #21861

    Level01
    Participant

    Good afternoon.
    Last time, I already entered your character into the game. Unfortunately, the developers have not yet reported a solution to the problem(

    I see 🙁 thank you for at least trying. It really sucks seeing the bug for weeks.

  • #21864

    Фырк
    Keymaster

    Good afternoon.
    I agree with you( Once again, I apologize for the long wait.

You must be logged in to reply to this topic.

We use cookies in order to give you the best possible experience on our website. By continuing to use this site, you agree to our use of cookies.
Attention! For proper authorization and operation of the applications, you must allow the use of third-party cookies.
Accept