Go back

IS THERE A FIX?

Forums Rise of Dragons Technical issues IS THERE A FIX?

This topic contains 7 replies, has 3 voices, and was last updated by  20549639 2 days, 18 hours ago.

  • Author
    Posts
  • #74284

    23457841
    Participant

    We now can get into our old servers, but not on our old characters. On s11, I was wizzy_elf with a facebook account, but cannot get the toon? I had to make another one. How can we get those FB characters back? The people on s11 are still shown, as is my old one(see attachment)

    Attachments:
  • #74452

    Oleg C.
    Keymaster

    Project developers have fixed all the problems. Please check.

  • #74543

    20549639
    Participant

    No, it’s not fixed. This is why players are not playing the game. They cannot get into their old toons. My s11 too was wizzy_elf…facebook log in. Now when I log in with FB, I had to make a new toon, dragonia. The old toon, wizzy_elf still shows on s11 , but can’t play it!! Was this due to the Adobe Flash issue? If we could get into our old toons, we could play them again and more would come back to the game. The old page comes up but says “activate Adobe Flash(which is gone now). This is the biggest issue with this game. But can it be fixed to get people into their old toons they worked hard on? The new game loader makes us create new toons.

    Attachments:
  • #74560

    20549639
    Participant

    Also, my s7 toon, Hecuba is not logging in. It shows I need to make a new toon. I want my old character. This is why no one is playing the game. They cannot get their old toons after Adobe Flash was discontinued. I log in with facebook button for Hecuba, but only get the create a new toon screen. 🙁
    Can it be fixed, or are the old characters lost forever and no one will play now?

    Attachments:
  • #75226

    Oleg C.
    Keymaster

    This problem is not due to Facebook login.
    The developers are still checking this question.

  • #75341

    20549639
    Participant

    I have posted several problem with log in on my newest support ticket. Seems to be the discontinuation of Adobe Flash and using the new game loader that has lost us our old toons.
    Also, the website log in is a bit quirky, which I posted on the support ticket. with pics.

    Attachments:
  • #75345

    20549639
    Participant

    And the other log in issue….

    Attachments:
  • #75650

    20549639
    Participant

    Ok, I got into all old servers except s7. That one still glitched with the “create a character” screen. So glad there’s a way to play the old toons tho. <3

You must be logged in to reply to this topic.

We use cookies in order to give you the best possible experience on our website. By continuing to use this site, you agree to our use of cookies.
Attention! For proper authorization and operation of the applications, you must allow the use of third-party cookies.
Accept