20549639

  • 20549639 replied to the topic IS THERE A FIX? in the forum Technical issues 1 week, 3 days ago

    Ok, I got into all old servers except s7. That one still glitched with the “create a character” screen. So glad there’s a way to play the old toons tho. <3

  • 20549639 replied to the topic IS THERE A FIX? in the forum Technical issues 2 weeks ago

    And the other log in issue….

  • 20549639 replied to the topic IS THERE A FIX? in the forum Technical issues 2 weeks ago

    I have posted several problem with log in on my newest support ticket. Seems to be the discontinuation of Adobe Flash and using the new game loader that has lost us our old toons.
    Also, the website log in is a bit quirky, which I posted on the support ticket. with pics.

  • 20549639 replied to the topic IS THERE A FIX? in the forum Technical issues 3 weeks, 1 day ago

    Also, my s7 toon, Hecuba is not logging in. It shows I need to make a new toon. I want my old character. This is why no one is playing the game. They cannot get their old toons after Adobe Flash was discontinued. I log in with facebook button for Hecuba, but only get the create a new toon screen. 🙁
    Can it be fixed, or are the old characters lost…[Read more]

  • 20549639 replied to the topic IS THERE A FIX? in the forum Technical issues 3 weeks, 1 day ago

    No, it’s not fixed. This is why players are not playing the game. They cannot get into their old toons. My s11 too was wizzy_elf…facebook log in. Now when I log in with FB, I had to make a new toon, dragonia. The old toon, wizzy_elf still shows on s11 , but can’t play it!! Was this due to the Adobe Flash issue? If we could get into our old…[Read more]

  • Actually, we have resolved our issues, so all good, ty.

We use cookies in order to give you the best possible experience on our website. By continuing to use this site, you agree to our use of cookies.
Attention! For proper authorization and operation of the applications, you must allow the use of third-party cookies.
Accept