Go back

seems we encountered a problem

Forums Game of Thrones Technical issues seems we encountered a problem

This topic contains 2 replies, has 2 voices, and was last updated by  Agent008 1 month, 2 weeks ago.

  • Author
    Posts
  • #110741

    XXWARXX RAWR
    Participant

    I get this error message to pop up a lot, some days much worse than others. The error says encountered a problem, please reload the page. Not that there is ever a good time for this to happen but it seems to happen at some of the worst times, like getting attacked while in your castle or the Dragon Den and then go to leave, the error message pops up and then it seems to take longer to reload the page than it did to login into the game, but even worse, the pop up adds to buy whatever resource comes in and this leads to 1 to 2 minutes of increasing frustration as you click through each one of the pop ups, sometimes 2 or 3 times for the same pop up.
    The List of things I have tried to do to relieve the issue or at least lower the frequency of it happening are as follows.
    Cleared Browser Cache
    flushed DNS
    tried multiple browsers, Vivaldi ( seems to happen less ), chrome, Firefox, Edge, Opera.
    I even got a whole brand new computer 32G of ram 8G Video Card and Mobo to suport the new eqp in the PC, yes even new CPU. I have Drivers updated and even a new storage Drive. If its the computer then why is it even worse on the Wifes Computer? I have upgraded her memory to 32G as well along with a clean new install of software and a wipe of the Hard drive. Please give me some kind of process to try, I am willing to try just about anything to resolve the issue. I believe the issue started for us around the time Flash was being removed and going to HTML. so what do you think?

    error-ESPRIT

    Attachments:
    Last edited: 19.10.2022 23:30
  • #110744

    XXWARXX RAWR
    Participant

    just FYI if you say I should open a ticket, here is the reply from opening a ticket.

    Hello.

    Try using a different browser.

    hmmmmm not sure there are anymore Browser to try, truly! Not Credible or tested in any case.

    Last edited: 19.10.2022 23:30
  • #110767

    Agent008
    Keymaster

    Hello.

    Usually this problem is solved by changing the browser. Most often, the error disappears in the Google Chrome browser. You may need to try using a different browser version or try changing its settings.

    Last edited: 19.10.2022 23:30

You must be logged in to reply to this topic.

We use cookies in order to give you the best possible experience on our website. By continuing to use this site, you agree to our use of cookies.
Attention! For proper authorization and operation of the applications, you must allow the use of third-party cookies.
Accept